Sites Grátis no Comunidades.net
Crie seu próprio Site Grátis! Templates em HTML5 e Flash, Galerias em 2D e 3D, Widgets, Publicação do Site e muito mais!

TVS DICAS TÉCNICAS MANUTENÇÃO


E.S.M ELETRÔNICA RUA DA PROVIDÊNCIA C NOVA 8 WE 44B 102 ANANINDEUA /PA (91)9113 4457 FÓRUM
Total de visitas: 50413
DEFEITOS TV PHILIPS

DEFEITOS TV PHILIPS

Modelo Defeito Solução
20TP 120A ESTAVA FUNCIONANDO,SO EM TV CABO SO PEGAVA CANAIS ACIMA DO 43
EM VHF NAO ACHAVA CANAIS, TROQUEI O SELETRONIC A TV VOLTOU AFUNCIONAR
OK !!!
Dica enviada por: Jair Fco. Silva Teresópolis R/J
20pt220a/78r Ao ser ligada na tomada dava uma piscada e ficava com o
led acesso ao acionar canal mais o led piscava 5 vezes e ao se apertar
novamente não piscava mais, Isto mantendo as fontes normais SOLUÇÃO:
ERA O FLYBACK
------------------------------------
20pt120 Ao ser ligada na tomada dava uma piscada e ficava com o led
acesso ao acionar canal mais o led piscava 5 vezes, e assim se
comportava ao apertar novamente canal mais, quantas vezes se quisesse
SOLUÇÃO: MEMORIA 24W04
--------------------------
14 GL 1316 NÃO RECEBE VIDEO ( Entrada A / V ) Pelo ci 8361 a entrada
Video e no pino 15, mas a liberação do mesmo e feito no pino 16 atraves
do tr.7203, que recebe o comando do micro vindo do pino 36 do micro. Eu
seguiria com o oscilo. sinal de video até o pino15 do 8361. E conferia o
tr 7203 se na base ta vindo o comando do micro e o pino 16. Agora reeli
a sua pergunta e me parece que pelo que voce expos, o defeito ta no
bloco da entrada, com o oscil. e so acompanhar o sinal em TR 7021, e
7023, 7024. Espero ter ajudado.sds. milton2001 do RS
Dica enviada por: Lino---Matuto
--------------------------------
20pt324A/78R Não baixa o volume fica sempre no alto Era o saida tda7056B
16CT6410/UV Para memorizar o PP. Primeiro faça o seguinte, ajuste
todas as funções do aparelho no ponto que você achar melhor inclusive
volume e canal que você quer que ela ligue pelo PP. Após aperte a tecla
STORE depois a tecla PP e depois aperte a tecla EXECUTE no aparelho,
Tempo de aperto das teclas e de 2 segundos. Outros modelos veja nesta
seção e também no item IV memorizando PP, etc.
----------------------------------
16CN4435 Para ajustar o PP Faça o seguinte. Ajuste primeiro Canais,
Brilho, Cor, Contraste e volume, após aperte STORE no TV e segure Também
apertada a tecla e aperte o PP no controle remoto segure as duas teclas
apertada por 30 segundos depois solte as duas junto, pronto e só.
------------------------------------
16CN1435 Cor muito azulada com ondulações na parte superior da tela
some e aparece de vês em quanto Trocar C-220 de 560PF Passo Para
detectar o defeito: Foi por suposição bastou trocar e resolvido o defeito.
---------------------------------------
20CN4066 apagada apitando fraquinho (chiando) Circuito integrado TDA
2577AL Passo Para detectar o defeito: Tensão no coletor de Ts 355
(But11), igual a 347Volts e no emissor do mesmo 29,2 volts verificado a
R 338 (1W) trocado o C323 (2207µF × 10 Volts).Refeito as soldas do TSH (
Flay- Back T - 564), do Transformador Driver (T-335) e do Circuito
integrado TDA 2577AL (IC - 875). E Não deu resultado,Para solucionar
finalmente foi trocado o circuito integrado (IC-875) TODA 2577AL.
-----------------------------------
20CN4466 VHF/UHF e 14CN4416 VHF/UHF: Para eliminar a placa de fonte
automática U100 Basta colocar um diodo IN4007 ligado com o anôdo no
pino 2 e o catôdo no pino 3.
----------------------------------
20CN4466 VHF/UHF e 14CN4416 VHF/UHF: Queima o BUT 11 em 110Volts em
220Volts Funciona Normal mais, com Barras preta na imagem C-319 de 3K9
Cerâmica. Passo Para detectar o defeito: Neste caso não tem opção foi só
colocar outro capacitor no lugar, não esquecer de tirar o capacitor
velho pois ele com fuga atrapalha.
------------
2OCT-5455M/UV Quando liga fica apagada tem som e filamento do tubo
acende, tem alta tensão. Só acende depois de 30 minutos Capacitor
eletrolítico C-232 150µF× 16 Volts ou o C-565 0.1µF × 630 Volts (100K
poliester)Passo Para detectar o defeito: Neste caso não tem opção e só
colocar outro por cima e verificar se funciona.
--------------------------------
2OCT-5455M/UV Imagem fraca sem contraste e fora de sincronismo vertical
e horizontal. Chock de 3,3µH aberto S-156 Passo Para detectar o
defeito: Neste caso não tem opção e só colocar outro por cima e
verificar se funciona.
2OCT6558 Apagada com som e se aumentar a tensão da grade scree ela
acende mais não tem imagem: Trilha do circuito impresso aberta bem
abaixo da bateria B017; provocado pelo vazamento do acido da bateria.
Passo Para detectar o defeito: Verificou-se que a tensão no pino 8 do
circuito integrado TDA 3561 ( IC-292 ) pulso sand castle era de 1.4
volts quando foi desligado o plugue do conector N3 do pino 8 a televisão
acendia normalmente. Logo foi feito uma vistoria visual no impresso e
observou-se que tinha marca de vazamento de ácido após fazer uma limpeza
verificou-se que o impresso estava aberto.
---------------------
14GL1010 Vertical correndo sem volume e a barra de volume travada
Capacitor de cerâmica de 100pf em curto C-930 Passo Para detectar o
defeito: Verificou-se que a tensão no coletor de TS-180 estava baixa com
1,8Volts quando se tocava com um metal no emissor do mesmo a Televisão
funcionava normalmente mais a barra ficava travada seguiu-se o circuito
impresso e encontrou dois diodos em série ligado a um pino do circuito
integrado processador e uma resistência para o terra e uma em serie
ligando ao pino do CI com um capacitor de cerâmica para o terra no
esquema dizia que no pino do CI deveria Ter 4.5 Volts mais só tinha 2,2
Volts logo o defeito era o capacitor em curto C-930.
---------------
=========================
20CN4066 Vertical Correndo Trocar o Capacitor eletrolítico de 4,7µF ×
63 Volts (C-868) Passo Para detectar o defeito: Este defeito e quase
sempre este Capacitor com pouca capacidade (ressecado pelo tempo)
20CN4066 Vertical com três linhas brancas na parte superior da tela
Trocar o Capacitor eletrolítico 100µF × 25 Volts (C-400) Passo Para
detectar o defeito: Este defeito e quase sempre este Capacitor com pouca
capacidade (ressecado pelo tempo)
20CN4066 Defeito sem cor IC-200 TDA -3565 Passo Para detectar o
defeito: Foi trocado a Linha de retardo Pal-M (DL 223) e trocado o
trimmpot 10KOhms (R 215) e Não deu resultado. Para solucionar finalmente
foi trocado o Circuito integrado TDA 3565 (IC200) e o cristal.
20CN4066 cor só aparece Quando o aparelho esquenta Trocar o cristal de
7.151MHz (KT 203) (Nota : este defeito pode ocorrer em todos os modelos
e marcas de TV.) Passo Para detectar o defeito: Este defeito e quase
sempre e o Cristal.
20CN4066 Transistor regulador da fonte em curto BuT 11 ou BuW 84 (TS
355) Duas resistências de 1Ohms 2 watts aberta e um Capacitor de 220µF
× 25 volts alterado. Passo Para detectar o defeito: Antes de qualquer
coisa verificou-se as resistências de 1 ohms (R-333 e R-338 ) estavam
abertas e o Capacitor ( C-323) estava ressecado, verificou-se o
Transistor de saída horizontal 2SD1577 (TS-563) estava perfeito. Para
solucionar o problema finalmente foi Trocado as resistências e o
capacitor que estava com defeito e ligado o aparelho em serie com uma
lâmpada de 100 Watts. Este defeito quase sempre são estes componentes
-----------------------
20CN4435 Sempre que você desliga pelo remoto ela liga sozinha, e as
vezes o som demora e ela fica com os dígitos escrito ( FI ). Não muda de
canal e o volume não atua. Foi trocado o Capacitor de 100µ × 16 Volts
(C-093) dentro da caneca do sensor do controle remoto no televisor não
esqueça de por a caneca (blindagem de volta ao seu devido lugar pois sem
ela o defeito continua ) . Passo Para detectar o defeito: Para localizar
o defeito foi fácil bastou trocar o capacitor C-093 de 100µF X 63 Volts.
-------------------------
20GL1345/78R Toda apagada: Peça trocada SCR, BT-151F (K-6535) Passo
Para detectar o defeito: Consultar item consertado TV microprocessada
Phillps.
------------------------------
Modelo:20GL1044 Defeito: Quando liga funciona com o vertical cheio de
falhas tipo veneziana só que na tela toda: Solda fria nos fios de
ligação da bobina Deflectora vertical Passo Para detectar o defeito: Foi
só puxar os fios da bobina deflectora com força que eles soltaram, e que
ele vem de fabrica dentro de um ilhois e a solda não dá contato perfeito
com os fios.
---------------------------
20GL1045/78R Quando muda de canal some a cor e o horizontal cai: Peça
trocada transistor BC-338 Regulador de 7volts, (que alimenta a F.I.) em
curto. Passo Para detectar o defeito: Foi só verificar o +B de 7Volts e
perceber que a tensão estava alta.
----------------------------
20GL1044 Não muda de canal, fixo no canal 2, apesar de indicar na tela
a numeração de outro canal. Não havia tensão de alimentação no pino 11
da UV933, o defeito era o resistor R3958 aberto.
------------------------
20GL1044 Quando liga funciona normal mais após alguns instantes ela
começa a piscar e apaga a tela mas o filamento do tubo acende Peça
trocada T-7205 ( BC 338 ) regulador de 9Volts do +B do CI TDA 8361 Y
Passo Para detectar o defeito: Foi só verificar o +B de 9Volts e
perceber que a tensão estava baixa.
---------------------
20CN4465 A imagem treme com linhas de retorno na parte msuperior da
tela Foi trocado o capacitor C-406 de 390 pf.
-----------------------------
14GL1019/78R Apagada sem imagem. Se acelerar a Grade screen do tubo
ela acende e não tem Imagem. Foi trocado o capacitor do Sand-Castle
C-2309 de 47pf com fuga de DC.
-------------------------------------
20GL1343 Sem +B fonte geral com 20Volts Foi trocado o Trimmpot
regulador da fonte VO-3340 de - 470
------------------
Modelo CTO Fora de fase horizontal. Trocar a resistência R-878=120Kohms.
----------------------
14GL1319/78R Apagada e tem som normal Foi trocado o shock 3738 de 15µH
na placa do tubo.
------------------
Philips GL1013 Não funciona, com um apito agudo. Troquei o fly-back e
o problema foi sanado.
-------------------
===============================
Dica enviada por: Laureano
Cn-4037 Defeito retraços em toda a tela. C-400 troque. Coloque um novo
Cn-4065 Retraços no topo da tela vertical. C-400 eletrolítico velho.
cn-4065 Sem cor Pode trocar CI 200, analise todos os componentes
ligados a ele para não ter surpresa.
--------------------
GL-1011 Vertical treme treme Trocar a saída vertical por outra
original, se não resolver troque os eletrolíticos de filtro da fonte e
ligados a saída vertical.
---------------------
12tx-1572 Deflexão vertical instável Causa provável trocar C-527
100uf. Capacitor eletrolítico
----------------------
GL-1045 Inoperante total Causa provável D-345 zener faça o teste fora.
--------------
14GX 1618/78R Defeito tela toda branca, cheia de linhas é como se o
screen estivese todo aberto. Causa Resistor R-3469 aberto. Verifique a
tensão de 180V que vai para a placa do cinescópio
----------------------------
CTO Defeito problema na sintonia Não conseguia fazer uma sintonia
perfeita, parecia interferência sobre a imagem na tela e ao mudar de
canais, parecia que a sintonia ficava fugindo. Solucionei trocando as
bobinas S157 e S158
--------------
CTO Defeito intermitente ouve-se apenas um miado. Solução resoldar
todos os pinos do flyback e da placa básica se necessitar
-------------
CTO Defeito tela escura Verifiquei o CI de luminância mais não
resolveu o problema , A solução é trocar o capacitor eletrolítico C221
de 150uF pode substituir por um de 220uf.
-------------------
16GL-1331 Defeito apresentava linhas na parte superior da tela O
defeito e no vertical, trocar o capacitor C-410 de 100u/25. verifique
outros capacitores deste setor também.
L6-LA Sem som e sem imagem trama normal. Defeito C-213 em curto. Fonte
cai para ll0V ou menos resistor R361 aberto.
-------------------
12BX-BP Saída horizontal super aquece e queima. Causa transformador
drive troque ou coloque um capacitor de poliéster de 100kpf entre o pino
2 e 1 do transformador drive assim resolve e o problema.
---------------------
---------------------
20GL1040 Totalmente inoperante ou atuando proteção. Causa C-508
680pf-3kv com centelhamento interno.
BP BL2002 Fortes ondulações no vídeo. Causa foi trocando o mosfet
BUK444 que resolveu o defeito.
-----------------------
14GL-1316 Defeito não sintonizava. Tensão de sintonia normal e
caracteres na tela normal. Defeito T-7100 o chaveamento de banda.
-----------------------
29 vários modelos Defeito caracteres de demonstração ligados diretos.
Solução aperte volume - e canal + ao mesmo tempo e prontinho esta
destravada.
-----------------------
CN-4037 Retraços na tela C-400 (100 µF 25 V)
----------------------
20PT-122A/78R Defeito tv não liga, fica no stand by. Se apertar a tecla
canal ela liga, mas se soltar volta para stand by Diodo Zener 6650 9.1v
em curto fica perto do micro.
-------------------
20pt-120A/78R Vertical com ruído na parte superior da tela.
Resistência R-3407 de 220 ohms aberta.
-------------------------
16CN-4036 Parada Fonte normal filamento aceso R-404 aberto.
-----------------
16CN-4036 Defeito entortando a imagem e perdendo o sincronismo. Causa
capacitores eletrolíticos ligados no CI 2577, troque todos inclusive os
da fonte de 12V.
----------------------
16CN-4036 Não sintoniza canais só chuvisco. Resistor de 4R7 fica perto
do seletor de canais ou os capacitores C-111,C-112, C-113 em curto.
-------------------------------
20PT-324A Tv tem som e não tem imagem funciona por 08 segundos e
desliga, fica em stand by, flyback com defeito
----------------------
============================
20CT6255M O som chiando Bobina S-159 capacitor tubular defeituoso
CN Toda vez que liga a tv ou muda de canal o som demora uns 05 a 08
segundos para aparecer. Causa trocar o capacitor eletrolítico que fica
na caixa do receptor do controle remoto, abrir a blindagem e colocar de
volta a mesma.
tv processada Modelos GL,CN Primeiro Passo se o aparelho estiver
apagado deve-se desligar a resistência que comanda a fonte no caso e uma
resistência de 4.7K ( R-3924) (resistência do reset do processador). Se
o aparelho não Ligar o defeito está na fonte. E se ligar o defeito esta
no processador. Defeito na Fonte: pode ser Capacitor eletrolítico
aberto, transistor diodo ou o SCR da proteção. Processador: Pode ser o
próprio processador, mais antes deve-se verificar a fonte de 5 Volts, a
E-Eprom (Circuito integrado de memória) ou o pulso sand-castle ou o
Circuito integrado do vertical pois dentro dele tem um amplificador
operacional trabalhando com o pulso sand-castle. Se você trocar a
E-Eprom você deve programar a nova pois ela não vem programada. Vide
item ajustando uma eprom em televisor PHILLPS Ao se trocar a E-Eprom não
vai aparecer nada na tela do aparelho só vai acende o filamento do tubo
para se ver alguma coisa deve-se aumentar um pouco a tensão da grade
screen do tubo.
-==========================
Chassi GR6/AL/GR6LS Sem imagem c/ som C-2226 (100K)
Chassi GR6/AL/GR6LS Sem imagem c/ som C-2573 (contraste)
Chassi GR6/AL/GR6LS Sem imagem c/ som IC 7855 (vertical)
Chassi GR6/AL/GR6LS Sem imagem c/ som Perda de dados da EEPROM. Troca-la
Chassi GR6/AL/GR6LS Não funciona Led pisca 2 vezes TS 7500 (TS driver
horizontal)
Chassi GR6/AL/GR6LS Não funciona Led pisca 2 vezes R3537 (2K7) aberta
Chassi GR6/AL/GR6LS Não funciona Led pisca 6 vezes Fly back com defeito
Chassi GR6/AL/GR6LS Não funciona Led não acende STR 7400 (fonte Sops)
Chassi GR6/AL/GR6LS Ao aumentar o volume cai IC 7345 (micro)
Chassi GR6/AL/GR6LS Só tem imagem pelo AV TS 7280 (com fuga)
Chassi GR6/AL/GR6LS Loop nos canais Ajuste AFT (passo D M.Serviço)
Chassi GR6/AL/GR6LS Chuvisco nos canais Ajuste AGC (pas/. C M. serviço)
Chassi GR6/AL/GR6LS Vertical altura e linearidade Ajuste de Geometria
Chassi GR6/LS (26 E 29 polegadas) Não funciona Pino 8 trafo sops (
trilha queb/)
Chassi GR6/LS (26 E 29 polegadas) Não funciona TS 7502 (ver terminal
quebrado)
Chassi GR6/LS (26 E 29 polegadas) Não funciona D-6505 (com fuga ou curto)
Chassi GR6/LS (26 E 29 polegadas) Loop nos canais coloridos (29)
Regulador 7905
=========================
14PT100G/78R Somente chuviscos Ao tentar mudar de canal só aparecia a
indicação (OSD) dos canais e nenhuma imagem ou som.Ao tentar fazer a
sintonia automática todo procedimento era executado sem que nenhum canal
fosse detetado ou memorizado. Verificando o Tuner e seus periféricos,
encontrei R3009 (180 ohms) aberto. Sua substituição trouxe a normalidade
à TV.
--------------------------
29PT554A/78R Problema na fonte O problema estava no sensor de infra
(7680) mais precisamente no pino 2, o qual estava com fuga e com isso
levava a tensão de 5 volts (5VD) para baixo. Deu trabalho, mais assim
ficou mais interessante o defeito. Quem diria o sensor !
==================

*DEFEITOS MONITORES PHILIPS
*

Modelo Defeito Solução
104s Não ajusta horizontal Já medi o bd677 e o buk455(?). resistor
atrás do dissipador que estava aberto mesmo - se não me engano a posição
é 3736.
104s Sai uma tensão muito baixa no fly-back, chega a dar pequenas
faíscas Já troquei transistores, diodos, resistores e até mesmo o
fly-back! Mas mesmo assim não dá a alta tensão correta.ressoldei a placa
toda e constatei que realmente era solda fria, a imagem está boa .
105s Não esta ligando Estava com um FET MTP6P20E em curto. Coloquei UM
IRF9630 e funcionou
105s Tela totalmente verde. Trocar o circuito integrado da etapa de
vídeo localizado na placa do cinescópio ( TDA4882 )
14B Quadro muito largo A princípio encontrei o transistor BD677 em
curto. Após a troca do mesmo, o quadro apareceu estreito.Seguindo a base
do mesmo encontrei dois transistores SMD em curto. Obs. Caso você não
encontre os smd para comprar, poderá substituir ambos por transistores
BC557.
================
104B Sem alta tensão BC640(7519) e resistor de 47ohm(3512)
104B Não atua controle da largura horizontal e efeito pincushion.
Trocado resistor R3637 = 1R
104B Parado Encontrei o Flay-Back queimado????H?, apos a troca quando
ligo , o mesmo fica em stand by normalmente, mas quando o micro joga o
sinal de video no mesmo queima a resistência 3646 de 12R e o monitor
desarma e apaga ate mesmo o led frontal. Trocar o Capacitor 9629 de 390n
de 250v que esta em curto ou aberto.
104B QUADRO REDUZIDO Resolvido o problema, era o flyback, jamais iria
condena-lo, pois era novo.
104B Nao ajusta vertical, aparece uma sombra na parte de cima tipo
dobrando a imagem Era o resistor R3423 220R aberto.
104B Não ajusta o foco, e qto mais tempo fica ligado a imagem vai
ficando mais desfocado limpeza nos contatos e no soquete do tubo e foi
resolvido o problema.
104B Com imagem de no maximo 15 cm de largura O +B está com apenas 49
VCC. Quando desconecto o Coletor de SH a tensao sobe para mais de 90
VCC, já troquei cap. filtro do +B, testei o transistor de largura.O
IRF620FI (791????H?6) que está em serie com o +B, está bom, porem
aquecendo bastante.O diodo 6152 estava em curto, o resistor 3152 de 1R
estava aberto. Estes componentes estã??o na linha de +165V.
104B Quando ligo o mesmo fica em stand by normalmente, mas quando o
micro joga o sinal de video no mesmo, o monitor desarma e apaga ate
mesmo o led frontal Coloca um capacitor de 1k5 por 1600v entre o
coletor e emissor do saída hor.que estará resolvido. depois ajuste a
largura ok!
104c 7cm5299 CLAREANDO A IMAGEM ELE FICA COMO SE AJUSTASE O SCREEN NO
MAXIMO resolvido problema era no ajuste do flay nao coloquei um kit
foco porque eu nao tinha, mas troquei o flay e resolveu
-----------------------------
3CM9609 Nao liga R3121 (270Kohms 1w)estava aberta
-----------
4CM5089 Aparece a imagem bem embaixo no monitor, nao ajusta largura nem
altura nem posição, fica la embaixo bem reduzida. (obs: apresentou sinal
de aquecimento no 2905 e tem um capacitor 2907 (100uF/200V) alterado
para cima (106uF). Trocar o ci TDA 4851
---------------------
4CM5089 Quando liga o led fica piscando e quando entra sinal de video o
led para de piscar mas não gera alta tensão. O problema era o fly back
4CM5299/48T O monitor funcionava bem em uma resolução de 640 X 480, mas
quando eu aumentava a resolução para 800 X 600 o quadro deslocava para a
esquerda. Substituição do eletrolítico 2505 de 3,3 para 4,7 micro farad
localizado no pino 10 do integrado 7502(HEF 4538) no circuito de MODE
DETECT
----------
4CM56889/48T Tipo:7CM Com brilho sem imagem Foi trocado a resistência
R-3789 de 10ohms.
------
7CM5648 Potenciometro de aumento de largura nao funciona ( já troquei
o potenciomentro) e aparece o efeito almofada na imagem. dois
transistores abertos no circuito horizontal o 7527 e 7528 ( BC558C).
17B1821W/80C Não ligava Estava com o TSH (BU 2527AF) em curto. Como
nao tinha o original coloquei um 2SD 1577, porem funciona por alguns
segundos entrando em proteçao em seguida.Colocado o transistor original
e voltou a funcionar nornalmente.
================================================================================================



Criar um Site Grátis   |   Crear una Página Web Gratis   |   Create a Free Website Denunciar  |  Publicidade  |  Sites Grátis no Comunidades.net